Jump to content
SMoss

Exp Update: 0.60.+++

Recommended Posts

4 hours ago, LordBlackwolf said:

I completely agree. Most of the encounters I've had so far have been negative as the other players shot at me. I've had 1 positive encounter yesterday on a 1pp server where the guy even gave me a sporter he had as a spare weapon. I also say 3 other players as I ran towards my destination and the 2 closest to me ran their own way and pretty much ignored me and the third was as I was heading to cherno I saw a guy running in the distance behind me and it looked like he might have tried to come towards me but since I wasn't stopping to find out if he was friendly or not I proceeded to keep running. It's a shame that people are resorting to being squeakers lately instead of testing the game and trying to help make it better. I honestly wonder how many of those that are clogging up the experimental servers are actually doing any testing compared to those of us that actually are? 

 

Where did the guy give you the sporter was it in town of Balota?

Share this post


Link to post
Share on other sites
3 minutes ago, LordBlackwolf said:

They're in because I've seen them quite a few times in the previous 0.6 patch. When you stop trying to find them is when you will actually find them.

Not saying there arent any, just never run into them

Share this post


Link to post
Share on other sites
6 minutes ago, igor-vk said:

Third time in experimental, still didnt see any zombies  :(

I have probably seen more than 100 since 0.60 exp was released.

Share this post


Link to post
Share on other sites

Is anyone else experiencing trouble with their view keeps going towards the ground or in the air and are continuously rubberbanding? Sorry the video is pretty dark, it was night time on the server but if you look close enough you can see it freaking out..

https://youtu.be/XUISVwTuQ6s

Edited by LordBlackwolf

Share this post


Link to post
Share on other sites
2 hours ago, IMT said:

So uh... what happens when you are climbing a ladder on server restart? I was climbing a ladder and then the server was stopped manually by the admins.

Am I dead now?

Whenever I see the server has not responded for 12 13 14 15 16 seconds...I quickly try to remember where I was about 30 seconds ago..cause that is where I am going to be when I spawn in next. 20 seconds ago I found a great pair of boots, ok those are gone, 10 seconds ago I found a pristine scope, ok that's gone. I'm pretty sure you already know that though :-)

Share this post


Link to post
Share on other sites
1 hour ago, Rammit (DayZ) said:

Incoming... Restart your steam if the update didn't come through automatically.

EDIT: Got in a server, first click... raining like hell... first rain I've seen... definitely some fps hit with the rain.

I want to see the rain..I want to check those barracks after a restart...dern it..I'm at work :-D  Find something nice! Shoot something far away! Watch out for that guy behind you in the bushes!

Share this post


Link to post
Share on other sites
46 minutes ago, LordBlackwolf said:

If anyone tests fishing rods please let me know if you're actually able to catch a fish and have it appear in your inventory as I've tested twice so far and even though I was successful there was no fish in my inventory.

Last night I tried an improvised pole with found hook and worm, couldn't get a prompt to fish, got frustrated, threw my pole in the ocean. Very comparable to my IRL experience fishing.

Might have been input lag or I might have just been doingitrong.

Share this post


Link to post
Share on other sites
13 hours ago, Excanto said:

I was on a UK server with 237 ping and had that delay with everything. Eat beans and about 5 seconds constant delay in every move I make. To fight a zombie with that delay you have to swing where he isn't and hope he is when actually swing. I just run and hide and log if I find that delay, because I won't last long. I only find a lug wrench when I have no way to carry it. I have about six 3rd person servers with under 100 ping to chose from and when I got on tonight it was as usual, very fast response, no delay. When I open a door, sometimes I am so amped up that I open and close it at the same time and it just pops half way open and slams shut. What the ping on the servers you have lag on?1

The serverlist say 50-90 ping but  since I cant check it ingame Im guessing its over 9000

Share this post


Link to post
Share on other sites
45 minutes ago, igor-vk said:

You are saying that for last year!  :)

The work (or lack thereof) on the infected is a touchy subject for me.

You and I both are Zombie Hunters I think, and find them to be a big part of the game that has been missing (for the most part) for a VERY VERY long time.

We all know any zombie game worth it's salt usually has more zombies than any sane person would want to handle.

The balance between gear and supplies and the amount of gear and supplies needed to stay healthy while fighting infected is something that will come in time but is a mostly ignored aspect by the player base because it is basically non-existent in the SA.

Having discussed the ideas behind DayZ for nearly 4 solid years now, seeing Enfusion in action is a bit surreal and makes the mind reel with the possibilities!

With a taste of the new infected models thrown in I am beginning to be able to envision these fiends roaming everywhere near and far, and I dream of clear cutting my path through them (while artfully dodging), to glory!

BRING ON THE HORDE, *please

Share this post


Link to post
Share on other sites
2 minutes ago, LordBlackwolf said:

There seems to be a problem with southwest 0-2 as it keeps crashing, rubberbanding, and movement goes all wonky as well.

so it is....it´s 10pm on an friday here in europe.

There will be no dev who thinks, hey its weekend but let me take a look what problems are in sw-02....

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, wasnu said:

so it is....it´s 10pm on an friday here in europe.

There will be no dev who thinks, hey its weekend but let me take a look what problems are in sw-02....

 

 

I know but I thought I'd warn other players there was problems with the server. The problem started with the new patch as it wasn't doing anything like that previously.

Edited by LordBlackwolf

Share this post


Link to post
Share on other sites

Hmm, 1pp servers seem exceptionally unstable after the latest update to .60.  There seem to be on 5 left operational and some of those keep resetting infrequently enough to get in but frequently enough to not last very long.   Can't vouch for the stability of the 1/3pp servers.

Maybe this'll help. 

Anál nathrach, orth’ bháis’s bethad, do chél dénmha

 

Edited by barnabus
Added the Spell of Making.

Share this post


Link to post
Share on other sites
1 hour ago, LordBlackwolf said:

The cleaver in your back is perfectly normal as far as I know. ;)

Especially in this game...  Don't worry though, I am your friend, I'll stab you in the front.

 

 

Edited by barnabus

Share this post


Link to post
Share on other sites
1 hour ago, BCBasher said:

Last night I tried an improvised pole with found hook and worm, couldn't get a prompt to fish, got frustrated, threw my pole in the ocean. Very comparable to my IRL experience fishing.

Might have been input lag or I might have just been doingitrong.

Were you on shore or did you go into the water because it only seems to work if you're in the water.

Edited by LordBlackwolf

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×