Baty Alquawen

Exp Update 0.61.138792

18 posts in this topic

Hello guys,

Few people reported issue with stuck on loading screen when connecting to server. We have a another potential fix for it in this update, however the issue is still being investigated.

Have a nice Status Report Tuesday (will be online asap)!

Gobbokirk, ☣BioHaze☣, IMT and 6 others gave beans to this

Share this post


Link to post
Share on other sites

Thanks for the update news! Can't wait for the new SR :D 

Share this post


Link to post
Share on other sites

Posted (edited)

You guys are to busy doing only status reports for this game... what about implementing the bicycle or road bike?

Edited by havvvy
Komalt gave beans to this

Share this post


Link to post
Share on other sites
11 minutes ago, havvvy said:

You guys are to busy doing only status reports for this game... what about implementing the bicycle or road bike?

Because that kind of things needs the new engines to be working and they are developing those. Read the status reports, you'll be able to answer many of your questions.

Baty Alquawen, Wolf of Thorns and Lorax gave beans to this

Share this post


Link to post
Share on other sites

Not getting any issues at all with joining but I'm getting an issue with being rolled back into a house I already left.  

 

 

This only only seems to happen when I draw agro while inside the house.   I'll exit before the zed arrives only to be rolled back into a corner of the house being hit by the zed in question.  

 

 

This is is preceded by what appears to be a small peak in my performance where I seem to run smoother and faster.  

 

 

I imagine its my client taking king over and not synchronizing with the server but I haven't been having these issues on stable.  

 

Im on my wife's laptop using my wifi so that may be a big factor (waiting on a replacement power supply for my usual rig).

Baty Alquawen gave beans to this

Share this post


Link to post
Share on other sites

@valdark

I feel as if that issue would be solved 100% if collision with zombies on players was temporarily disabled. It's been causing lots of desync issues such as that rubberbanding into corners where the zombie is attacking your desync'd position after pushing it. Probably more easily fixable when player and zombie are on the same collision system.

Baty Alquawen gave beans to this

Share this post


Link to post
Share on other sites

@DannyDog possibly, I'm willing to deal with it until we see how the new player model interacts.  

 

Im not experiencing this on the current stable even on the wife's laptop.

Baty Alquawen gave beans to this

Share this post


Link to post
Share on other sites

Played a bit on exp and did not notice any new issues. I found some occasions of "items of same type clustering in certain houses" but I guess this is the known issue mentioned in the SR (and that has been here for quite some time now).

EdStaffordZombie and Baty Alquawen gave beans to this

Share this post


Link to post
Share on other sites

Posted (edited)

On 4/18/2017 at 8:52 AM, havvvy said:

You guys are to busy doing only status reports for this game... what about implementing the bicycle or road bike?

Nice glasses :-) By the way, they did add cars among other development! You should try to actually read the reports.

Edited by ShallowTech

Share this post


Link to post
Share on other sites

Still on the wife's laptop but I started experiencing issues with battleye not wanting to launch.  Once I was in game vehicles started behaving strangely.  When driving they would suddenly spin to face zed agro then get stuck spinning in circles around that location.  I could leave the area in the opposite direction but could not pass the point where this occurred.   The vehicle appeared damaged so I'm thinking maybe it blew up when hitting the zed even though the zed did not appear to be in the area until afterward.    

 

I hopped in another vehicle and again experienced the issue with it turning toward zed agro against my input but died shortly after due to messing with the car while zombies attacked.   I think I'm out of this build until my new power supply arrives and I can test it with my regular system.

Baty Alquawen gave beans to this

Share this post


Link to post
Share on other sites
2 hours ago, valdark said:

Still on the wife's laptop but I started experiencing issues with battleye not wanting to launch.  Once I was in game vehicles started behaving strangely.  When driving they would suddenly spin to face zed agro then get stuck spinning in circles around that location.  I could leave the area in the opposite direction but could not pass the point where this occurred.   The vehicle appeared damaged so I'm thinking maybe it blew up when hitting the zed even though the zed did not appear to be in the area until afterward.    

Spinning cars - It is known issue.

Thank you for your feedback :).

valdark gave beans to this

Share this post


Link to post
Share on other sites
34 minutes ago, Baty Alquawen said:

Spinning cars - It is known issue.

Thank you for your feedback :).

Thanks for being on top of feedback.    Wish I could contribute more at the moment.   

 

Just found that part of my issue stemmed from my wife's security settings being set to high which was causing Battleye to be treated as malware.   After creating exceptions for it in defender I'm getting less issues with rubber banding etc.  

Share this post


Link to post
Share on other sites
On 4/18/2017 at 11:52 AM, havvvy said:

what about implementing the bicycle or road bike?

I can't wait for bicycles to be back.  What a joy it was to ride in them in the mod.  I'm guessing they aren't putting it in until patch 0.63 the beta update when physics will be updated I assume.  Really hope that at least comes up on experimental in the summer.  Bicycles were very common in the mod, they should be just as common here if not more so!

Share this post


Link to post
Share on other sites

Hey gents!

I've got a military tend (loaded with ammo and various clips/guns/attatchments) located at the top of Zub castle (located west of mogilevka) on the Northeast 01 experimental server.

I've got some barrels with hides I'm soon to tan as well...

Anyone should feel free to stop by and take what they want, because as patches get released everything gets wiped!

Also, does anyone know where amphibias are presently spawning? Is it only at heli crashes?

Baty Alquawen gave beans to this

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Baty Alquawen
      Hello Survivors,
      we’ll be pushing Experimental update 0.61.138792 to Stable branch.
      What is new:
      further tweaks for possible hang up at server connection screen  
      We're still working on improving server performance, which when poor can cause the following issues:
      Infected reaction speed may be reduced Infected can push characters through/into model geometry causing movement issues (unable to move in a given direction) Collision/Navigation in some complex structures can push your character around Issues with door states can occur Damage being delayed  
      No character or persistence wipe.
      If you find some bugs/crashes let me know on our Feedback Tracker. Thank you!
      We are still investigating this issue, can you help us?
    • By Baty Alquawen
      Hello Survivors,
      We are preparing a new Q&A video, this time with our Map Designer Adam Franců. Some really entertaining stuff coming soon in this video!
      But we need something from you - QUESTIONS for Adam.
      Adam is going to introduce himself and his work under my post.