Jump to content
rocket

Servers with connection issues to central hive

Recommended Posts

The server is {HDJ} Hot Dog Juice. Do not log in there I twice have confirmed that going to that server will reset your character, and even if you instantly log out and come back on another server you are new spawn.

 

Too bad.

 

Edit: Upon further review, the second time I immediately logged out of this server and logged into 2 different servers my second freshspawn came back. Still lost all my good stuff but at least I have my axe.

Edited by treetop82

Share this post


Link to post
Share on other sites

Does anybody know why these servers reset characters? I am assuming they are cracked or something, if you rent a server from one of the official GSPs why on earth would they allow this to happen still?

Share this post


Link to post
Share on other sites

There's some server called "Character reset server" a good tricks is to mainly look at the name.

I would ignore servers that say:

Don't join or reset character

Not a single one of these has reset my character, these servers are owned by people who farm them and kick other players

Share this post


Link to post
Share on other sites

Can we please start a thread of servers that are setup improperly which continue to reset players?

 

Would be a great idea to have this thread somewhere, for example in the official announcement-section.

 

Merged. Please read before posting. In most cases threads are around already.

Share this post


Link to post
Share on other sites

Not a hive issue (or is it?), but closest topic :-( Didn't feel it needed a new thread since I can't see anyone else with this issue.

 

Our server, every day, every automatic restart (4 hours)... it gets thrown into a loop. And restarts for 7-9 minutes afterwards.. over.. and over again.

 

Any thoughts? Server tech's have no idea. They claimed they fixed it - yet, checked at midday... still buggered. 

Share this post


Link to post
Share on other sites

Have here also a server of the problems with the connection to the central hive,
Chars could be loaded but not the tents along with Content.
 

DayZ DE 1-19 (Persistance:ON)- Hosted by MPGS.co 85.236.105.6:2502
 

In the forum there is no news or status report of the hosted DayZ Sa server.
The player has/get no information about any stauts of the Server.

 

 

I have started a thread on the MPGS.co Forum ----> CLICK

 

Edited by Otacon

Share this post


Link to post
Share on other sites

a list of bugs reports I have been experiencing are :

 

1.   Lag 

2. Zombies not dyeing for melee attacks 

3. zombies running through  walls and doors

4. server disconnects/ Crashes 

5. all buildings have the doors open 

Share this post


Link to post
Share on other sites

a list of bugs reports I have been experiencing are :

 

1.   Lag 

2. Zombies not dyeing for melee attacks 

3. zombies running through  walls and doors

4. server disconnects/ Crashes 

5. all buildings have the doors open 

 

Wrong thread for this.

Use the bugtracker: http://feedback.dayzgame.com/my_view_page.php

Share this post


Link to post
Share on other sites

I'm sorry if this question has been answered, but by now I'm out of patience...

Every single server that I try to log into gets stuck on "Waiting for Host", and that's it...

Can someone tell me what the problem might be?

Thanks

Share this post


Link to post
Share on other sites

I'm sorry if this question has been answered, but by now I'm out of patience...

Every single server that I try to log into gets stuck on "Waiting for Host", and that's it...

Can someone tell me what the problem might be?

Thanks

Lots of people have problems like this from time to time, this isn't the thread you want though, try here: 

 

http://forums.dayzgame.com/index.php?/topic/180399-waiting-for-host-session-lost-lag-and-desync-since-last-patch/

 

That is where people discuss this problem, hope you find a solution, might have to wait until next patch though.

 

Edit: you probably want to skip to the more recent posts, suggestions from several months ago might not be helpful any more.

Edited by Young Trotsky

Share this post


Link to post
Share on other sites

Lots of people have problems like this from time to time, this isn't the thread you want though, try here: 

 

http://forums.dayzgame.com/index.php?/topic/180399-waiting-for-host-session-lost-lag-and-desync-since-last-patch/

 

That is where people discuss this problem, hope you find a solution, might have to wait until next patch though.

 

Edit: you probably want to skip to the more recent posts, suggestions from several months ago might not be helpful any more.

Thanks :)

Share this post


Link to post
Share on other sites

Waiting for host is not a client error, its because the server you are trying to connect to has crashed. This has been happening alot since the patch before crimbo, i have to restart my server regular otherwise it shows being full for days on end.

The best way to check a server to see if it actully has crashed/froze is to look on gametracker, check the ip/server if players shows as being on the server longer than 4 hours then its deffo frozen up. Ive check a few servers recently just to make sure this aint just happening to mine and ive found many servers full of players showing 14hrs +. 

Share this post


Link to post
Share on other sites
For all Latin American Players..

 

Best Server that we can get is (200-350 ms) unplayable for South America (Brazil) players . We don't have even a stable branch server to play. Please give us at last one exp server located in Brazil.

 

We are lagging other players too due no option to play in local servers.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×