Jump to content
SMoss

Exp Update: 0.60.+++

Recommended Posts

1) I have a another probleme my game was very very BUGED.

 

2) i donwload again the 0.60 and i restart my game but i have a " PLOP " and no sound i have a TURTLE BEACH PX22 please HELP ME :(

 

 

 

Check; 1462387258-capture.png

Share this post


Link to post
Share on other sites

Same here until I tried to connect over the detail page of one server. Heared an "pock" - sound and when the connection failed I got sound and grass/trees. 

Share this post


Link to post
Share on other sites

Everything feels very smooth, found a amphibia with a mag which was nice! Also found a glock with a silencer already attached just before I lost connection to the host.  Saw some guy in a motocross helmet aswell and a backpack I don't think I've seen before.  

Share this post


Link to post
Share on other sites
1 minute ago, Gav_LCFC said:

Everything feels very smooth, found a amphibia with a mag which was nice! Also found a glock with a silencer already attached just before I lost connection to the host.  Saw some guy in a motocross helmet aswell and a backpack I don't think I've seen before.  

Would you care to show your system specs? 

It seems a lot of us can't even get the game to start now due to memory leaks.

Normally those leaks used to happen to everyone, but I can see some can start the game.

Never had this kind of problem before, and I have the Stand Alone since 0.28.

Hope this gets fixed before it hits stable, as it would be bye bye DayZ forever for me, and a few others...

Share this post


Link to post
Share on other sites

http://i.imgur.com/VU801Yl.jpg

 

 

so my game has been like this for ages I thought it was a .59 thing that would have been fixed after the 2g update but it is not,

any ideas to fix, outside of a real install because that will literally take me 20 hours to redownlaod DayZ standalone. 

http://imgur.com/VU801Yl

 

thanks 

MarauderPirate

Share this post


Link to post
Share on other sites

 

more than 3 million copies sold . but only 20 server for around 1,000 players ... sorry but that is more than disappointing . Shame on you.

Share this post


Link to post
Share on other sites
3 minutes ago, Xpert said:

 

more than 3 million copies sold . but only 20 server for around 1,000 players ... sorry but that is more than disappointing . Shame on you.

Why?  This is par for the course on experimental.  Usually happens for the first day or so.  You should try the non exp-build, plenty of empty servers operational for that.

Share this post


Link to post
Share on other sites
12 minutes ago, marauderpirate said:

http://i.imgur.com/VU801Yl.jpg

 

 

so my game has been like this for ages I thought it was a .59 thing that would have been fixed after the 2g update but it is not,

any ideas to fix, outside of a real install because that will literally take me 20 hours to redownlaod DayZ standalone. 

http://imgur.com/VU801Yl

 

thanks 

MarauderPirate

for me it looks the same but only because i fiddled with launch parameters and some stuff in the configs. check it

Share this post


Link to post
Share on other sites

4790k, 16gb ram, r9 290. Avg 45-50fps in Cherno right now with all settings on high besides cloud being off. Found a red 9 and some .357 ammo in 1.5 hours of play. Loot is very rare on the coast it seems


EDIT: Also, no loot in 2 different police stations.

Edited by FartsKennedy

Share this post


Link to post
Share on other sites
9 minutes ago, barnabus said:

Why?  This is par for the course on experimental.  Usually happens for the first day or so.  You should try the non exp-build, plenty of empty servers operational for that.

 

so many people have waited so long for the 0.60 . do you really think that in a few days less people on the servers ? wait and see if you're right .

Share this post


Link to post
Share on other sites
9 minutes ago, barnabus said:

Why?  This is par for the course on experimental.  Usually happens for the first day or so.  You should try the non exp-build, plenty of empty servers operational for that.

The few exps I've participated have had problems that wouldn't show up on low pop servers, by doing this they're getting good data just by us impatiently clicking join.

Share this post


Link to post
Share on other sites
2 minutes ago, BCBasher said:

The few exps I've participated have had problems that wouldn't show up on low pop servers, by doing this they're getting good data just by us impatiently clicking join.

A.K.A. stress testing the servers, while watching for something to break.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×