minasobhy

please help me to fix this ...

30 posts in this topic

Posted (edited)

So i only just got back to dayz and im having this really weird problem, when i launch the game, its windowed. I back out and click back on the game which makes it full screen but then all of sudden the screen goes green and randomly changes to red (the colour goes back forth red and green). I can still see like maybe 3 quarters of the menu of dayz and any gameplay barely in the background but the game is now unplayable, how do i fix this issue???

My Specs aren't the problem im running intel hd graphcis 630 / core i5-7500 cpu and 4GB RAM

here's pictures of what happens : 1- https://prnt.sc/g8j1pi 2- https://prnt.sc/g8j0zm

Edited by minasobhy

Share this post


Link to post
Share on other sites

Hello, can you send me your dxdiag please?

->Start pannel-> dxdiag-> Save all information -> send it to me

Thank you!

minasobhy gave beans to this

Share this post


Link to post
Share on other sites

okey, let's try something :).

Your native monitor resolution is 1920 x 1080p, but your GPU is set to 1600 x 1200. What resolution you have in Windows? Can you change it to 1920 x 1080?

minasobhy gave beans to this

Share this post


Link to post
Share on other sites

@Baty Alquawen my windows resolution is 1920 x 1080p , i changed my GPU resolution to 1920 x 1080p and i still have the same issue , +when i exit the game am getting this error https://prnt.sc/g9kzcp

thanks for helping me i really appreciate that ! <3

Share this post


Link to post
Share on other sites

That exit message should be unrelated. It's a pretty common one that I get as well from time to time.

Have you tried in a lower resolution? Did some googling on your GPU and seems pretty weak at 1080p, so might be worth a shot at least.
Maybe start with 1280x720

minasobhy gave beans to this

Share this post


Link to post
Share on other sites

Just a couple of ideas (Grasping at straws here :) )
- Verified game files?

- Any old launch parameters?

- Same result in both 32 and 64 bit?

- Tried deleting the files in "Documents" and verify after that?

Just general tips really, reading DXdiag files is waaaay over my level :p

minasobhy gave beans to this

Share this post


Link to post
Share on other sites

Posted (edited)

@Gobbokirk i tried everything of those and nothing works .. +am not using anykind of programs to launch the game better , and i just downloaded it 7 days ago so nothing is old , same result in both 32/64 bit / i verified game files didn't work aswell :/

guys i really appreciate ur help even if it didn't work , i was about to giveup and now am not cause of u @Gobbokirk & @Baty Alquawen

Edited by minasobhy
Gobbokirk gave beans to this

Share this post


Link to post
Share on other sites

I was thinking about the steam launch parameters in case you had some from the old days.
But if you never added any that won't be the issue :)

minasobhy gave beans to this

Share this post


Link to post
Share on other sites

@Gobbokirk i never download anykind of programs to make the game looks better or faster , i just download the game and play it even if i have 10 fps xD

Share this post


Link to post
Share on other sites
Just now, minasobhy said:

@Gobbokirk i never download anykind of programs to make the game looks better or faster , i just download the game and play it even if i have 10 fps xD

I wasn't thinking about those things at all.. and for anyone else reading: Never download those kinds of programs :)

minasobhy gave beans to this

Share this post


Link to post
Share on other sites

Posted (edited)

Your RAM... 4MB (edit: 4GB) .. i think this are to less in combination with your GPU.

Not sure if with the new renderer and soundsystem other minimum system-componemts are recomenemd.

Edited by Sqeezorz

Share this post


Link to post
Share on other sites

Posted (edited)

Compare part of my dxdiag:

Device Key: Enum\PCI\VEN_10DE&DEV_1B06&SUBSYS_37521458&REV_A1
Display Memory: 2652 MB

with part of yours:

Device Key: EnumPCIVEN_8086&DEV_5912&SUBSYS_82A1103C&REV_04

Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE| DN_NT_ENUMERATOR|DN_NT_DRIVER]

Device Problem Code: No Problem

Driver Problem Code: Unknown

Display Memory: 2123 MB

 

Not sure if this will help but you could try and install proper drivers for your monitor, from your dxdiag:

Monitor Name: SyncMaster B2230 (Analog)

Monitor Model: SMB2230

 

Google for:

SyncMaster B2230 Analog driver

Hope this helps

Edited by BCO Games
Corrected my editing of the cut + paste
minasobhy gave beans to this

Share this post


Link to post
Share on other sites

From your dxdiag:

Card name: NVIDIA GeForce GT 610 Manufacturer: NVIDIA Chip type: GeForce GT 610 DAC type: Integrated RAMDAC Device Type: Full Device Device Key: EnumPCIVEN_10DE&DEV_104A&SUBSYS_35491458&REV_A1 Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE| DN_NT_ENUMERATOR|DN_NT_DRIVER] Device Problem Code: No Problem Driver Problem Code: Unknown Display Memory: 3996 MB Dedicated Memory: 2000 MB Shared Memory: 1995 MB Current Mode: Unknown

Perhaps running this will solve the issue: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

 

minasobhy gave beans to this

Share this post


Link to post
Share on other sites

Posted (edited)

@BCO Games i installed monitor driver/ and i run guru3d ( Display Driver Uninstaller ) thing and still have the same issue

Edited by minasobhy

Share this post


Link to post
Share on other sites

Posted (edited)

A few things to try if you're still having trouble:

 Go into your Steam Library, right click DayZ and click Properties, go into the General tab:

1)  Uncheck Enable Steam Overlay while in-game (even temporarily, if it doesn't help you can turn it back on later)

2)  Click on Set Launch Options.   If there's anything in there delete it and click OK.

3) Restart Steam, give DayZ a run & report back.

Good luck.

edit: Also try turning off Shadowplay (temporarily, again) to see if that helps.  GEForce Experience Settings > General Tab > Turn off Share

Edited by GaryWalnuts
minasobhy gave beans to this

Share this post


Link to post
Share on other sites

@GaryWalnuts i have tried to uncheck on enable steam overlay and didn't work , when i click on set launch options there's nothing theire already to delete and i still have the same issue .. , am using intel graphics card not nividia so where can i find the shadowplay thing on intel settings ?

 

thanks for helping

Share this post


Link to post
Share on other sites

Ah, I'm pretty sure that Shadowplay is nvidia only.  And since your running an Intel card, it kinda makes me wonder why you have the Nvidia references below in your dxdiag

 

On 8/17/2017 at 4:06 PM, BCO Games said:

From your dxdiag:

Card name: NVIDIA GeForce GT 610 Manufacturer: NVIDIA Chip type: GeForce GT 610 DAC type: Integrated RAMDAC Device Type: Full Device Device Key: EnumPCIVEN_10DE&DEV_104A&SUBSYS_35491458&REV_A1 Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE| DN_NT_ENUMERATOR|DN_NT_DRIVER] Device Problem Code: No Problem Driver Problem Code: Unknown Display Memory: 3996 MB Dedicated Memory: 2000 MB Shared Memory: 1995 MB Current Mode: Unknown

Perhaps running this will solve the issue: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

Is there (or was there) any other Nvidia related stuff on your computer?  Is there anything Nvidia related in Control Panel / Add Remove Programs and Features?

I'm not suggesting to uninstall them - I'm just wondering why that "Card name: NVIDIA GeForce GT 610" is in there.  If somebody else knows maybe they can clue me in.

Share this post


Link to post
Share on other sites

@GaryWalnuts i have 2 video cards in my pc ( nividia gt 610 and intel graphics card 630 ) i were using nividia for long time and then I realized i have a better video card in my pc so i started to use my intel video card .

Share this post


Link to post
Share on other sites

Posted (edited)

Ah, I see.   And how do you switch from one card to the other?   Do you right-click desktop and use the Intel Graphics Control Panel? and is Nvidia Control Panel still installed?

I can't know if your problem is similar or not  - but I had something like this issue when 64 bit first came out, we eventually figured it out.  

Dayz 32-bit would choose my Nvidia card correctly but loading DayZ 64-bit would incorrectly choose my Intel integrated card...

I don't know if it'll help but have a look at the post below from an old thread (If you still have the Nvidia software/Control Panel installed you can use it force use of the Intel card globally. )

https://forums.dayz.com/topic/235859-dayz-x64/#comment-2364770

 

Edited by GaryWalnuts
linky
BCO Games gave beans to this

Share this post


Link to post
Share on other sites

@GaryWalnuts i unstalled nividia control panel , now i only have my intel graphics card 630 in my pc and i only have intel graphics settings

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now