Jump to content

please help me to fix this ...

Recommended Posts

Sorry for the late rely and sorry to hear it didn't work. Have you tried specifying through your bios that you want to run the IGP (Integrated Graphics Processor) instead of the GPU?

As all bioses are slightly different in terms of how things are named and where items are put I want to post this link from 2010 where the first response details where to look for the setting to set the IGP or GPU preference: https://www.techspot.com/community/topics/disabling-an-integrated-graphics-card-in-bios.153619/

In your bios you'll need to browse all tabs and look for "Primary Graphics Adapter" and select IGP, then "Save and exit" by pressing <F10>.






Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now