Marco Gonçalves

Error creating enfusion engine

13 posts in this topic

Hi all, can you guys help me solve this problem? 

I played alot of times DayZ with this computer with good fps and i dont know why now i can't play this game because this error... 

I installed many times DirectX 11/12 but nothing. 

 

Thanks

Share this post


Link to post
Share on other sites
2 minutes ago, Irish. said:

Does your card support DX11 ?

Yes, Nvidia GTS250. and she have DirectX11 yes. 

I already installed 12 too but nothing.

Share this post


Link to post
Share on other sites

Try this: 

"If your specs are good enough then this should help you.

I had this error pop up last night for no apparent reason. My Specs I5 4670k 16gb ram GTX980 TI Direct X12

Here is how I fixed it Right click on desktop and open Nvidea Control Panel, Click on Manage 3D settings, then click on programme settings. add the dayz.exe (this can be found wherever your dayz is installed). Once added scroll down to Multi-display/mixed-GPU acceleration.

Then Select Compatibility performance mode, Then go to Global settings and do the same."

 

This was copy/paste from reddit post about same issue.. hope it helps.

Share this post


Link to post
Share on other sites
6 minutes ago, Irish. said:

Try this: 

"If your specs are good enough then this should help you.

I had this error pop up last night for no apparent reason. My Specs I5 4670k 16gb ram GTX980 TI Direct X12

Here is how I fixed it Right click on desktop and open Nvidea Control Panel, Click on Manage 3D settings, then click on programme settings. add the dayz.exe (this can be found wherever your dayz is installed). Once added scroll down to Multi-display/mixed-GPU acceleration.

Then Select Compatibility performance mode, Then go to Global settings and do the same."

 

This was copy/paste from reddit post about same issue.. hope it helps.

Nop, still same error. 

Where is that compatibility mode?

Share this post


Link to post
Share on other sites

GTS250 is an old DX10 card.  You can install DX11 and DX12 software, but that card does not support it.  

Share this post


Link to post
Share on other sites
1 minute ago, atomquark said:

GTS250 is an old DX10 card.  You can install DX11 and DX12 software, but that card does not support it.  

He is right. I looked it up, but initially took your word for it.. 

It does not support DX11. Time to buy a new card that does if you want to play DayZ. 

Share this post


Link to post
Share on other sites

MINIMUM:

OS: Windows 7 32-bit

Processor: Intel Dual-Core 2.4 GHz or AMD Dual-Core Athlon 2.5 GHz

Memory: 2 GB RAM

Graphics: NVIDIA GeForce GT 440 or AMD Radeon HD 5850 or Intel HD Graphics 4000 with 512 MB VRAM

DirectX: Version 11

Storage: 10 GB available space

Sound Card: DirectX®-compatible

 

Irish. gave beans to this

Share this post


Link to post
Share on other sites
48 minutes ago, Irish. said:

He is right. I looked it up, but initially took your word for it.. 

It does not support DX11. Time to buy a new card that does if you want to play DayZ. 

Oh i see now, ok ty for help bro. Have a nice day!

Irish. gave beans to this

Share this post


Link to post
Share on other sites
37 minutes ago, atomquark said:

MINIMUM:

OS: Windows 7 32-bit

Processor: Intel Dual-Core 2.4 GHz or AMD Dual-Core Athlon 2.5 GHz

Memory: 2 GB RAM

Graphics: NVIDIA GeForce GT 440 or AMD Radeon HD 5850 or Intel HD Graphics 4000 with 512 MB VRAM

DirectX: Version 11

Storage: 10 GB available space

Sound Card: DirectX®-compatible

 

Thanks for info bro, have a nice day!

Irish. gave beans to this

Share this post


Link to post
Share on other sites
On 4/13/2017 at 2:13 PM, atomquark said:

MINIMUM:

OS: Windows 7 32-bit

Processor: Intel Dual-Core 2.4 GHz or AMD Dual-Core Athlon 2.5 GHz

Memory: 2 GB RAM

Graphics: NVIDIA GeForce GT 440 or AMD Radeon HD 5850 or Intel HD Graphics 4000 with 512 MB VRAM

DirectX: Version 11

Storage: 10 GB available space

Sound Card: DirectX®-compatible

 

That system is way to old now, you should have at least i5 / 8gb / 700 series video soon.

Minimum specs are totally debatable today. 

Share this post


Link to post
Share on other sites
8 hours ago, sneakydude said:

That system is way to old now, you should have at least i5 / 8gb / 700 series video soon.

Minimum specs are totally debatable today. 

Oh I agree, but I also think that we need to accept what minimum is supposed to be.  No way I would recommend or even think it is playable, but it is the minimum.   

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now