Dreypa

The Lag is Real

100 posts in this topic

Before the last two most recent updates I had amazing FPS / performance (todays and a few days ago updates) now the game has become incredibly laggy for me and my friends.

I used to never experience desync problems and had wonderful FPS (40-55 depending on the area) ; now whenever I'm in a town or airfield I'm lucky to get 15FPS.

I have a top end gaming pc ; 2 GTX 760's each pushing out 4gb Vram.

What is the deal with the significantly decreased performance of the game?

We can't be the only 3 people experiencing this.

Edited by Dreypa

Share this post


Link to post
Share on other sites

The game is still being optimized and some patches can make your performance better or worse. It will end in the better category once they've done more optimizing. Also, I suggest you give more info on your PC next time. Your GPU is just one of the things that affects the performance of the game, and in my opinion that probably isn't a popular one. Bridging 2 video cards is somewhat useless, especially top end ones. Most video games aren't made to take advantage of it.

Share this post


Link to post
Share on other sites

Same for me.

I had a decent fps prior to the last update, now it's just terrible. My game even completely stops when it gets really low.

I just can't play at all anymore... :/

Edited by Gakuun
GGspeed (DayZ) likes this

Share this post


Link to post
Share on other sites

Same here.

 

Everyone post 

"Same here"

 

if you have it.

Hello there

 

A FAR FAR FAR better idea would be to put it in the bug tracker.

 

Discuss it here by all means, but if you want something done, report it the right way.

 

"Same Here" is not a discussion.

 

Discuss or I'll close.

 

Rgds

 

LoK

Share this post


Link to post
Share on other sites

The game is still being optimized and some patches can make your performance better or worse. It will end in the better category once they've done more optimizing. Also, I suggest you give more info on your PC next time. Your GPU is just one of the things that affects the performance of the game, and in my opinion that probably isn't a popular one. Bridging 2 video cards is somewhat useless, especially top end ones. Most video games aren't made to take advantage of it.

I'm fairly aware of most of what you said.

 

i5 - 3570k overclocked to 4.2ghz (3.4ghz standard)

2 GTX 760 - 4gb each

Asrock Extreme 4 z77 mobo

Seagate 500gb SSD (OS and DayZ loaded onto it)

Seagate 1tb HDD

Corsair 800W PSU

Share this post


Link to post
Share on other sites

Hello there

 

A FAR FAR FAR better idea would be to put it in the bug tracker.

 

Discuss it here by all means, but if you want something done, report it the right way.

 

"Same Here" is not a discussion.

 

Discuss or I'll close.

 

Rgds

 

LoK

 

I'm discussing how the game ran perfectly smooth for me and now it runs like a steaming pile of shit. After about 3 minutes of being loaded into the game ; My FPS decreases from 30-25-20-5-1fps until the game locks up and freezes. Not able to exit out of the client or pull open task manager forcing me to do a MANUAL RESTART on my entire PC.

 

Discussed.

Share this post


Link to post
Share on other sites

Hello there

 

A FAR FAR FAR better idea would be to put it in the bug tracker.

 

Discuss it here by all means, but if you want something done, report it the right way.

 

"Same Here" is not a discussion.

 

Discuss or I'll close.

 

Rgds

 

LoK

Sorry LoK!

OrLoK likes this

Share this post


Link to post
Share on other sites

My fps has also increased with the patches. I now get 30-40 fps in most cities. But I do also have a very nice rig.

Share this post


Link to post
Share on other sites

Was running MAX settings 0 lag before patch, and i made-sure my computer ran DayZ before buying it..

 

  • Case : Zalman Mini T3 Black
    Power Supply : Branded X-Viper 750 Watt 80+ Bronze Editon Active PFC
    Motherboard : Gigabyte 78LMT-USB3
    CPU : AMD FX 8350 Eight Core CPU (turbo 4.2Ghz)
    Hard Drive : 120gb Solid State Drive
    Memory : 4gb DDR3 1600mhz Corsair Vengeance Memory
    Graphics Card : ATI 7770 1gb

Share this post


Link to post
Share on other sites

Personally, I think you are all full of shit :)

 

I have met Christmas turkeys full of less shit.

What do you want? Proof that my computer is better than yours?... Maybe it isn't, but i still can run on MAX settings.

Edited by TedZ
Dreypa likes this

Share this post


Link to post
Share on other sites

Personally, I think you are all full of shit :)

 

I have met Christmas turkeys full of less shit.

 

Gobble, gobble....

 

Why would people lie about an FPS decrease ; silly debochka needs a tolchock to the glassies.

Share this post


Link to post
Share on other sites

I might also suggest uninstalling the game, deleting all the left over files and starting with a fresh install. And a fresh install of windows can make a world of a difference, as windows is a shit OS. If you use it that is.

Share this post


Link to post
Share on other sites

I might also suggest uninstalling the game, deleting all the left over files and starting with a fresh install. And a fresh install of windows can make a world of a difference, as windows is a shit OS. If you use it that is.

Did you just suggest I reformat my computer for an Alpha game; you sir are hilarious.

Share this post


Link to post
Share on other sites

i5 3570k @ 4.4Ghz and a GTX 780 and I was running great up until and including the SKS patch. Performance has actually improved a bit for me.

 

Hopefully todays patch hasn't changed anything, will let you know once I try it out later.

Share this post


Link to post
Share on other sites

damn it my report of plus 5 was from last update not this one just tested i get 15 less now (10less than original) am not sure if it will continue to plummet as some people are reporting.

 

i7 clocked at 4.5 ghz gtx titan 24 gig ram 250 gig ssd

Dreypa likes this

Share this post


Link to post
Share on other sites

Topic derpwashed.

 

zaphodity's taking an involantary break for the forums on an unrelated issue or I'd have issued him a temp ban...

 

On topic please.

OrLoK and Dreypa like this

Share this post


Link to post
Share on other sites

So after waiting out a 5min wait timer due to having to force a restart on my PC (twice) ; I got into the game. 

Loaded in at 45FPS ; walked around for a few minutes. Then It started to rain ; FPS dropped significantly within 60seconds of the rain down to 22 FPS. Hovered at 22 for about another 60 seconds then it plummeted to 5FPS and crashed ; again.

 

Because reinstalling windows takes what, 30 minutes?

 
Just because I'm experiencing problems with DayZ (and not ANY other game) doesn't mean I'm going to perform a reformat. It's obviously not my PC or OS's fault as other are reporting the same issue. Its client side ; not user side.
Edited by Dreypa

Share this post


Link to post
Share on other sites

Sadly, my fps took a nose dive today as of today's patch.

Since the performance patch I used to get a steady 45 in smaller towns/villages such as Novo and Stary. About 55-60 in open fields.

Now I got about 25-28 (the lowest was 13 at one point for about ten seconds) in Novo and no more than 38 but around 35 in the open fields surrounding it.

i5-3570k @ 4.4

8 gb ram

GTX 760

Edited by LeChat

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now