lvg

Error Fixes

68 posts in this topic

**NOTE IF YOU HAVE ANY PREVIOUS BETA PATCH INSTALLED BEFORE INSTALLING A NEW ONE DELETE THE "BETA" FOLDER LOCATED IN "Arma 2 operation arrowhead/exspansion"

Bad Server Version

Error creating Direct3D 9 Graphical Engine

CA Building parts

This means that you don't have the Beta patch installed or the beta patch that the server requires you have in order to connect.

You can fix this by downloading the latest patch Here.

Then FOLLOW this GUIDE on how to get the beta to work with steam.

_____________________________________________________________________________________

Wrong CD Key

You get this error when running the beta patch, the way i fix it for users is to:

  • Exit Steam
  • Run Steam as Administrator
  • Right Click ARMA 2 > Properties > Local Files > Verify Integrity of Game Cache | Let it run
  • Launch ARMA 2 let the game load to the main menu, then exit.
  • Right Click ARMA 2 Operation Arrowhead > Properties > Local Files > Verify Integrity of Game Cache | Let it run
  • Right Click ARMA 2 Operation > Set Luanch Options | Remove any text that is located in there, then close it.
  • Launch ARMA 2 Operation Arrowhead (NOT COMBINED OPS) let it load to the main menu then exit.
  • Get the beta file Right click > Run as Administrator and let it install.
  • Then FOLLOW this GUIDE on how to get the beta to work with steam.

_____________________________________________________________________________________

Invisible when in THIRD PERSON

This happens when you're playing on a server using one of the beta patches, and you're using either an out dated one or no beta patch at all.

You can fix this by downloading the latest patch Here.

Then FOLLOW this GUIDE on how to get the beta to work with steam.

_________________________________________________________________________________

You cannot play/edit this mission, it is dependent on downloadable content that has been deleted.dayz_code, dayz_weapons, dayz_equip etc.'upon joining any DayZ server.

You installed the mod or the shortcut incorrectly. Make sure you add "-mod=@dayz" without quotes in the launch options and DayZ mod files are installed in the proper folder. By default: "C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\@DayZ\Addons"

____________________________________________________________________________________

Waiting for server response" or "Waiting for character to create" or "Receiving Data.

Servers are simply being overloaded, wait a litte or try another server. If nothing works try below.

Launch Operation Arrowhead from steam and select the option to re-install BattlEye Anti-Cheat client. If you are using retail download the latest version form http://www.battleye.com/download.html and put it in a folder named "BattlEye" in the "Expansion" folder of your Arma2:OA main directory.

Redownload DayZ mod files and make sure you have the latest version. http://armafiles.info/dayz/

If nothing works try reinstalling both Arma2 and OA.

_____________________________________________________________________________________

You can not play/edit this mission; it is dependent on downloadable content that has been deleted.cherarus

Make sure you launch the game as 'Combined Operations' and NOT 'Operation Arrowhead' when launching from STEAM.

_____________________________________________________________________________________

When I join the server I get kicked back to the lobby without any error messages.

Launch Operation Arrowhead from steam and select the option to re-install BattlEye Anti-Cheat client. If you are using retail download the latest version form http://www.battleye.com/download.html and put it in a folder named "BattlEye" in the "Expansion" folder of your Arma2:OA main directory.

_____________________________________________________________________________________

Invisible objects, missing textures etc.

Right click ARMA 2 in STEAM - 'Properties' - 'Local Files' - 'Verify integrity of game cache'.

Try changing your ingame video settings.

__________________________________________________________________________________

I get other weird graphic artifacts ingame that block my screen.

Known bug, it occurs on the barbed wire fences that players can build and should be fixed in the next patch. You can try changing your ingame video settings as a temporary fix.

__________________________________________________________________________________

How do I change my FOV (Field of View)?

See this thread: http://forums.bistud...ing-up-your-FOV

__________________________________________________________________________________

ARMA2 stopped working' error on launch.

Right click ARMA 2 in STEAM - 'Properties' - 'Local Files' - 'Verify integrity of game cache'.

Redownload and make sure you are using the latest version of DayZ mod files.

Try launching the game without DayZ mod, see if it works. If it does reinstall DayZ mod files.

__________________________________________________________________________________

I can't use Direct Chat ingame. Mic is stuttering.

Known bug. You can install the latest beta patch for Arma2:OA or wait for the official fix.

__________________________________________________________________________________

I get "No entry 'bin\config.bin\CfgVehicles\'" or similar pop-up error message when launching the game or playing on a server.

Ignore it, It shouldn't affect your game.

__________________________________________________________________________________

If you are having trouble please state your error message with a screenshot if you can, also state the method you are using to start the game.

I compiled this to make it easier for players to find the error they are looking for with the help of Skyrayfox's thread, if you have any more to add please post them here or PM me.

Edited by LVG

Share this post


Link to post
Share on other sites

Doesnt fix the Waiting for Character It still doesnt let me connect to 90% of the servers.

That's due to the latest patch.

Share this post


Link to post
Share on other sites

Can you look at this thread please.

http://dayzmod.com/f...-join-a-server/

Also I get this message when I try to join a server.

You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.cacharacters_pmc

Edited by Fade

Share this post


Link to post
Share on other sites

I have a question, is the "Wrong Cd Key" hot fix in relation to the "are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys" problem?

Share this post


Link to post
Share on other sites

addon dayz_anim requeres addon CA dubbbbbing counter attack

one thing im missing or something

bin/config.bin/CFgVehicles/Citizen1.scope'.

no mater what i try im not getting it right and i followed it step by step.

Share this post


Link to post
Share on other sites

well i have some kind of a weird bug or what ever it is.... i cant join servers, no matter what i do.

all i get is some kind off battleye message on the left. it says something like "Battleye Client: server is using version 1.157 up-to-date" or something like that, and i always, all the time stuck at "loading" or at "waiting for character to create" -.- i really need help pls

ah... before i forget it, i use the "Six Launcher" but even if i try it over "Combined Operations" it happens the same, im really at my limit and cant find any solution ;(

RaptorWolf likes this

Share this post


Link to post
Share on other sites

addon dayz_anim requeres addon CA dubbbbbing counter attack

one thing im missing or something

bin/config.bin/CFgVehicles/Citizen1.scope'.

no mater what i try im not getting it right and i followed it step by step.

I have this same exact pair of problems, so it isnt just you, atm im still trying to get help

Share this post


Link to post
Share on other sites

_____________________________________________________________________________________

You can not play/edit this mission; it is dependent on downloadable content that has been deleted.cherarus

Make sure you launch the game as 'Combined Operations' and NOT 'Operation Arrowhead' when launching from STEAM.

_____________________________________________________________________________________

This issue could also be fixed by moving your Addons folder from "Arma 2" to your "Arma 2: Operation Arrowhead" folder.

Share this post


Link to post
Share on other sites

Yeah, I have Loading sceen with a full bar after clicking continue at an error message in the lobby.

Share this post


Link to post
Share on other sites

Stuck at "Loading" screen without any white bar above it... Any help?

Fixed by reversing the process in http://dayzmod.com/forum/index.php?/topic/29401-guide-steam-to-those-spawning-invisible-no-debug-errors-beta-update/. Now I got another problem. Got kicked regularly due to Battleye: Client not Responding issue. I've done the "Re-Install Battleye" step above but it kept giving me the same error message. Any help?

Share this post


Link to post
Share on other sites

Fixed by reversing the process in http://dayzmod.com/f...rs-beta-update/. Now I got another problem. Got kicked regularly due to Battleye: Client not Responding issue. I've done the "Re-Install Battleye" step above but it kept giving me the same error message. Any help?

Other step I've tried:

Checked all the boxes in the "Option" at Six Launcher and applied all the steps at the link above. I can get into the game but the kicking due to Battleye: Client not Responding thing still occured. Tried to verified the cache files and re-installed the Battleye as the step mentioned at the first post but the problem still persist. Hope to see this fixed. Best of luck.

Share this post


Link to post
Share on other sites

Thanks for the help, Ramm. It doesn't work, though. I tried it and still got kicked after about 20 minutes regularly due to BattlEye: Client not Responding. I appreciate the help, though. :)

Go back to the thread and look at what I just posted. That should work definitely. Not so sure about if you use six launcher though, haven't tested it.

Share this post


Link to post
Share on other sites

  • Run Steam as Administrator
  • Right Click ARMA 2 > Properties > Local Files > Verify Integrity of Game Cache | Let it run
  • Launch ARMA 2 let the game load to the main menu, then exit.
  • Right Click ARMA 2 Operation Arrowhead > Properties > Local Files > Verify Integrity of Game Cache |

so i did this and it says 1 file failed to validate and will be reacquired what do i do please help

Share this post


Link to post
Share on other sites

Go back to the thread and look at what I just posted. That should work definitely. Not so sure about if you use six launcher though, haven't tested it.

Still not working. Sorry to say this, mate. Thanks for the help, though. :) And yes, I've tried using both Six Launcher and manually connect into the game with same result. :(

Edited by Jacques

Share this post


Link to post
Share on other sites

I recently got an annoying error when i try joining any servers "connection failed' It came from no were and it wont go away, iv tried to reinstall and update every thing and it wont work... checked online and the only thing was that ppl had the wrong version of the mod or game, but i have it all updated and ready... someone got a fix or tips for this?

Updated, When i try joining form six lancher i can get in to servers but when i try spawn i get stuck on loading. but it still gives me the connection failed when trying to join form in game.

Edited by noggen

Share this post


Link to post
Share on other sites
Waiting for server response" or "Waiting for character to create" or "Receiving Data.

Servers are simply being overloaded, wait a litte or try another server. If nothing works try below.

Launch Operation Arrowhead from steam and select the option to re-install BattlEye Anti-Cheat client. If you are using retail download the latest version formhttp://www.battleye.com/download.html and put it in a folder named "BattlEye" in the "Expansion" folder of your Arma2:OA main directory.

Redownload DayZ mod files and make sure you have the latest version. http://armafiles.info/dayz/

If nothing works try reinstalling both Arma2 and OA.

I've done all of these except reinstalling ARMA2, I did reinstall OA last night and your other fixes for CD ket etc worked for me, I'm getting the shakes at this stage, got a server the other day and all my mates are able to play, but not me...

Close to eating my keyboard out of frustration...

Any ideas?

Also thank you for putting so much effort into this thread and the others, I'll be linking them from now on to anyone having difficulties.

Share this post


Link to post
Share on other sites

I lose all my items upon spawning as if my character had been killed.

Share this post


Link to post
Share on other sites

HELP!

When I do the Verify Integrity of Game Cache it says "1 file failed to validate and will be reacquired" with Arma 2 and says the same just with 2 files when I do it on Arrowhead. What is the problem?/ How to fix it

Share this post


Link to post
Share on other sites

when i try to join a server using 6 launcher it go to tank loading screen, on bottom it say waiting to load then sometimes screen goes black,(if it dosn't it automatically exits) when i exit a popup say "Bad Serial Number" and i cant join ANY server

na82008 likes this

Share this post


Link to post
Share on other sites

HELP!

When I do the Verify Integrity of Game Cache it says "1 file failed to validate and will be reacquired" with Arma 2 and says the same just with 2 files when I do it on Arrowhead. What is the problem?/ How to fix it

It says it will be reacquired. Which means it has been reacquired. Your problem solved itself :P

Share this post


Link to post
Share on other sites

this poor nigga had every problem in the book i take the fitted off to you sir

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now