Chupathingiy

How do I fix has been deleted.Chernarus error ?

7 posts in this topic

So I can play Super long title for the lose O_o? Anyway the full error is You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.Chernarus I can't seem to get into day z server it just keeps saying this, I play on steam and use the Six launcher.

Can anyone one help? Also I know I'm kinda impatient Since I've posted a few time but I really want to play XD I bought Arma CO just to play this then when it didn't work i'm kinda freaking out a bit >_<

Edited by Chupathingiy

Share this post


Link to post
Share on other sites

So I can play Super long title for the lose O_o? Anyway the full error is You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.Chernarus I can't seem to get into day z server it just keeps saying this, I play on steam and use the Six launcher.

Can anyone one help? Also I know I'm kinda impatient Since I've posted a few time but I really want to play XD I bought Arma CO just to play this then when it didn't work i'm kinda freaking out a bit >_<

Are you sure you are launching Arma Combined operations and not just basic Arma2?

Share this post


Link to post
Share on other sites

Are you sure you are launching Arma Combined operations and not just basic Arma2?

I'm launching it through the six launcher O_o so shouldn't that be CO? Also If I try to just run CO then it doesn't show Day Z servers as playable. :/

Share this post


Link to post
Share on other sites

if it doens't show the DayZ servers as playable then its because it got the wrong path and your only using Arma 2. You need to change the path in the six launcher i think

Share this post


Link to post
Share on other sites

no one can help O_o? I really want to play but That error keep popping up idk why can anyone offer suggestions ?

Share this post


Link to post
Share on other sites

I have the exact same problem

I know it has something to do with dayz because i tried the game without the -mod=@dayz and it worked perfectly fine, when i added it back it, i get the same errors.

Not only that but most of the units in the game have been messed up and missing, i can't even use riflemen from blufor in the editor anymore

Edit: sorry, replied to the wrong thread

Edited by inforis

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now