Sign in to follow this  
Followers 0
Reziduu

Error Battleye corrupted data!

2 posts in this topic

So I purchased the game today and I have a problem where when I try and login to any server half way through loading it disconnects me and say "Error (Battleye:Corrupted Data)" Can someone please at least try or give me a reason why. I have tried almost every tutorial and solution I have seen but nothing is for this exact reason. :(

Share this post


Link to post
Share on other sites

Have you ran the game ArmA and OA separately first to download and install BE?

if you have then update your beta patch use DayZ Commander.

if you get the same message navigate to your ArmAOA folder and delete BE and run the two games again to redownload it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By Nediflio
      You can see the problem in the title, I've got a GeForce GTX 280 Graphics card and DX12 Installed but i still can't get it to work. Any suggestions?
    • By OmegaNetwork
      Cannot Play DayZ Because Virus:
      Hello everyone, I simply cannot play DayZ because a virus has infected my dnsapi.dll (located in System32). I would love to play this game yet i cannot because BattleEye keeps detecting something wrong with it, it gives an error in little to no detail but i know this is the case because my antivirus told me there was an issue.
      Q: "Why don't you delete it then."
      A: "I cannot because the PC depends on dnsapi.dll to have internet, (which cannot be replaced without fresh install of windows. sfc /scannow does not work for me either).
      I suggest you (the Dev's of DayZ) to please address this issue because BattleEye detects an issue with the file in question, (I don't even understand why this checks a dll that isn't in the directory of DayZ, especially if it is a dependency for windows mostly, or isn't injected).
      Thanks for reading, hope to hear from somebody about this issue as i'd love to have the game I payed for, at least... playable?!
       

    • By nissepisse94
      Hallo. I can't start the game anymore. I played it in november last time and now i updated it and tried to start it. The error massage "The request could not be performed because of an I/O device error" comes up and then the game shuts down... What can i do? It don't say anything about which "I/O device" it is..