I Found a Fix: error compiling pixel shader psspecularalpha:0

2 posts in this topic

Hi everyone I Finally after two days found a fix to this message. " error compiling pixel shader psspecularalpha:0 ". I was helping a friend solve this issue and found out that many people had the same issue when trying to launch Arma Operation Arrowhead. I wanted to figure out why this was not working for my friend and might as well for everyone else. The issue was that Arma 2 launched just fine but Arma OA would not launch and would give out the message. After some research I found this thread that solved the whole issue. Many people kept saying just launch the game as admin but it still not work. So try this out and I hope it helps for everyone else.

Just follow the instructions on the weblink.


Please I would would appreciate it if people tells me if it fixes the issue for them.

Edited by xdoodoodumbx
ShigZ likes this

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now