Seahawkzpwn

DayZ Color problem

6 posts in this topic

Hey so I just got Dayz today and I'm having a few major issues with the graphics. First off, there are gray dots all over the ground in the start up menu and in game. This has happened since the first time i loaded DayZ. My second issue is that today after logging on for like the 5 or 6th time (not nighttime) I lost all color in game but not at the title screen. Please help. I can't take in-game screenshots because im unsure of how too, but if you tell me how i can attempt to get some photos up.

Share this post


Link to post
Share on other sites

Ok this might sound silly but a couple of things to watch for - when it rains, it creates small dots on the ground, even if you are inside some buildings. If your blood is low the colours disappear and everything looks greyish, the more hurt you are the more grey it becomes. If this isnt your problem then disregard this response :)

Share this post


Link to post
Share on other sites

My health is fine, over 10k. As for the dots they are there even without the rain and i have played around with the visual settings quite a bit

Share this post


Link to post
Share on other sites

Thanks, I figured out the gray dot problem and my colors came back a little bit (still pretty washed though,) thanks for the help :).

Share this post


Link to post
Share on other sites

Thanks, I figured out the gray dot problem and my colors came back a little bit (still pretty washed though,) thanks for the help :).

How did you solve it? I know someone with this problem too.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Similar Content

    • By Tazhar
      Hi guys & girls, 
       
      My public server, METANIX.net | #1 Friendly Survival is not working for me. I can see from the admin console players are connecting constantly after the update however for me, I get a message stating "bad version, rejected connection". Why is it other people can log in but not me? 
    • By jakob0324
      i am having problems with my sound every time i start up my game its fine but when i join the server the sound cuts out after about 7 seconds upon joining the sever
      also probably a good note the headset im using is the wireless arctis 7 steeleseries 
    • By _sanex
      So I have been getting really bad freezes almost half a year now. I have been trying to monitor my temperatures of my components but they seem quite normal. Freezes last long and makes Dayz unplayable in anywhere but forests and plain fields. I have 60-140 fps all the time but those freeze spikes just come out of nowhere. My computer is 4 ½ years old now and I'm thinking that there is some problem in my hard drive.. I hope we can fix this problem and I'm here to inform you about everything you ask me. I wouldn't really want to invest in new parts but if it's the only option I will have to do it.

      My specs (Asus CM6870-US-3AD prebuilt):

      -Processor: Intel Core i7-3770 3.4GHz (64bit Quad-Core)
      -Memory: 16GB DDR3 1600
      -Storage: 540GB and 372GB HDD
      -PSU (changed): SilentiumPC Vero L1 650W (80Plus)
      -GPU (changed): MSI GTX 960 GAMING 2G
      -Motherboard: ASUS H77