Jump to content

Recommended Posts

I've reasently bought a Computer build and first thing I did was to download DayZ in exitement to play the game I loved ages ago on a good new computer.
But when I launch the game I get this error code:

Error creating enfusion, some possible errors:
*GPU not supported
*GPU drivers not up to date
*DirectX not up to date
*Other kind of error

I've read around on the forums and on the web and all of them says the problem is caused by GPU not supporting Directx 11. Mine runs DirectX 12 and I did read it should support Direct 11.

Here are the specs:

OS: Windows 10 Pro
CPU: Intel Core 158400
RAM: Crucial ddr4 2400mhz 8gb
GPU: ZOTAC GeForce GTX 1060 3GB AMP!
MOBO: ASUS TUF B360M-Plus Gaming, S-1151

 

Share this post


Link to post
Share on other sites
2 hours ago, JaPp said:

to play the game I loved ages ago

If you haven't played in a while you might want to remove all of your archaic launch options.  Steam Library, right-click DayZ, Properties, Set Launch Options - and remove everything that might be left in there, click OK.

Second, Open your nVidia control panel and in the left pane select Manage 3D Settings and find preferred graphics processor.  If it's set to auto-select then change that to force your High Performance nVidia Processor (I do this under Global settings but you can set it under Program settings just for DayZ).  Now back to left pane find and select Set PhysX Config and do the same, set it to your nVidia card not to auto-select or CPU.   Give that a try.  GL

Share this post


Link to post
Share on other sites
4 hours ago, GaryWalnuts said:

If you haven't played in a while you might want to remove all of your archaic launch options.  Steam Library, right-click DayZ, Properties, Set Launch Options - and remove everything that might be left in there, click OK.

Second, Open your nVidia control panel and in the left pane select Manage 3D Settings and find preferred graphics processor.  If it's set to auto-select then change that to force your High Performance nVidia Processor (I do this under Global settings but you can set it under Program settings just for DayZ).  Now back to left pane find and select Set PhysX Config and do the same, set it to your nVidia card not to auto-select or CPU.   Give that a try.  GL

It worked! Thank you! :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Similar Content

    • By CheatActivated
      Hello,
      So I have an error these days with DayZ.When I try to connect to a random server suddenly it shows me a pop up that says '''Connecting failed''.I've tried to connect to a lot of servers and there is the same issue..Can anyone help me with this ? Also when I close DayZ it shows me another message that is says ''Bad_Module_Info''.Please if anyone knows how to fix those errors please reply to my post.
      Thanks for help 
      http://prntscr.com/jwy13b
    • By ItsHyperion
      Quick and simple, how do I resolve this error? 
    • By Ryan Blunt
      I play a lot on the PIPSI.net hive, and i noticed that some of their servers (not all) have vanished from the browser, and im assuming that other servers are also invidible but i wouldn't notice. The PIPSI website says that all 4 of their servers are up and running and have players on them, so im thinking its a local issue? I have reset my filters, restarted my game and my computer but the problem persists. I don't want to have to resinstall my game if i dont have to, so any help would be appreciated.
×