Jump to content
Sign in to follow this  
cmk950003

Battleye PublicVariable value restriction #42

Recommended Posts

From what i could do with this problem because i have it to. Battleye thinks your hacking in skins. Ill play on a server till i become a hero or bandit (mostly hero) and log off. The next day ill come in, ill play for two seconds then i takes me to play my hero skin on and then it kicks me. So the problem is in with the skins.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Similar Content

    • By The Classified Rebel
      Where can I remove or change the the current message that battleye is putting on the server?
    • By luomubanaani
      Hi,

      first of all, huge thanks for publishing the 0.63 server files!
      Would it be possible to allow disabling the BattlEye anticheat (in future builds) for self-hosted 0.63 servers/the 0.63 client? Arma 3 has option "BattlEye" which you can set to 0 so people without BattlEye can join the server.
      I've tried adding this option to the serverDZ.cfg but it does not disable the BattlEye for the server so I guess this option has been disabled/not implemented. (logs say BattlEye initialized and the game shows BattlEye on in the server browser, which means I can't connect on Linux)

      The main reason for disabling BattlEye for me is to allow Linux (and Mac?) gamers (Using Wine/Steam Play Proton) to join the server. This of course adds the possibility of cheating which isn't too big of a concern for me at least and it could be handled some other way.
      DayZ 0.63 Offline mode works really nice with Steam Play so playing DayZ on Linux is (almost) ideal for me and most likely for many other Linux gamers.

      Please, consider allowing this option.

      Br,
      LuomuBanaani
    • By Wyvern D13
      So,problem is: whenever i start dayz it will start the game but not Battleye,well... it starts DayZ_BE.exe technically.. it showing that its running in manager,so,i start the game,and i see no battleye window,the game starts i wait on loading screen for a bit,and crash...,i tried reinstalling battleye,i tried reinstalling windows, i even noticed that my friend has 2 more firewall dayz rules then i have so i asked him to copy it over and it didnt work anyway,ill try to go over details now,ok
      1.Enfusion engine im still alive wont show so thats a detail
      2.One time i had battleye window with failed to install or smth like that but then i delted some stuff and it just doesnt work anymore,well i tried fixing it with guides and stuff... didnt work so
      3.As i said,i start the game,i dont see any battleye window,yet i see DayZ_BE.exe running in manager,the game starts,i wait for  a bit,and it crashes with no errors at all.
      4.The install window with agreement show up but like u know that 3 windows that pop up so u accept it,but then it just starts dayz and wont show battleye launcher

      I think thats the best i can explain it really,i hope someone can help me as i was trying to fix it for over week now,
      btw this thing occured after i installed windows update i think im not sure
×