9 posts in this topic


I know there has been many forums created on this issues and Id like to think that I've read all of them as of know but I could be wrong. In the past 5 days I've had Arma2 crash on me and say, "Arma2 OA has stopped working". Since then I've Google the issue and watched YouTube videos on how to fix the problem and I've read a had full of forums. From everything I read I have this is what I've done to try and fix the problem. I've uninstall and reinstall Arma2, Arma2 OA, and Arma2 OAB to get Arma2 to work so I can playing DayZ Epoch. I have done everything suggested from verifying the cache in all three Arma2 games, uninstalling and reinstalling, removing the Arma2 & Arma2 OA folders from my local files and placed them on my desktop. I sincerely have no idea where to go from here and why this issues keeps coming up. One minute I'm able to play for 8hrs with no problems and the next minute I cant even get into a game. Everything is up to date. Drivers are good and Epoch is updated so I don't know where the problem lies. If anyone can help that would be the greatest thing.


Thank you.






When I finish with verifying my cache for Arma2 OA (not the beta) it says, "1 files failed to validate and will be reacquired".



Problem Signature:

Problem signature:

Problem Event Name: BEX

Application Name: arma2oa.exe

Application Version:

Application Timestamp: 5168264d

Fault Module Name: StackHash_0a9e

Fault Module Version:

Fault Module Timestamp: 00000000

Exception Offset: c2590ff3

Exception Code: c0000005

Exception Data: 00000008

OS Version: 6.1.7601.

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Share this post

Link to post
Share on other sites

When did you validate the integrity of your game cache? Have you tried since then? Any difference?


What are your PCs specs?


Have you tried different servers?


Is your computer clean of any malware or viruses? Or just clean in general.

Share this post

Link to post
Share on other sites

I had a similar problem recently, not sure if it was exactly the same as yours though. I too could play for hours or crash randomly within a couple of minutes, and it was just in dayz. Are you sure drivers are okay? For me It turned out to be a video driver problem with my radeon hd videocard. Tools provided by manufacturer could not completely erase the old drivers when I was updating and what was left of them was interfering later. I had to try a bunch of third party programs to erase the old drivers entirely and for now I've yet to crash at least once. I used driver genius.

Share this post

Link to post
Share on other sites


My PC spec's 

- i7-3770k OC 4.5GHz

- EVGA GTX680 2gb

- 16gb Ripjaws RAM

- 750 PS

- ASRock Z77 Extreme4 MOBO


I've only been playing on one server at the moment but I'm looking to try some other maps.


When I validated the integrity it was shortly after the crash and I read some forums and that was something recommend. After uninstalling and reinstalling the game I'm able to jump in a play for a day or two then out of nowhere I just get the same message, "ARMA2 OA Has Stopped Working". 


I've even reached out to Steam's Support and this is the email they sent me,



as I can see, you are installing BetaPatch.

Before I give you the resolution, I have to warn you that as is stated
in BetaPatch readme file (that comes with the original installation pack
of betapatch), this patch is for experimental use and community testing
only and using BetaPatch is at your own risk. This version is not an
official release, cannot be fully supported and we may not be able to
solve a problem related to using / installing this version, also it may
be highly unstable.

To resolve your problem:

At first, delete everything you downloaded in relation to the game. That
means to delete all additional content, software, utilities, addons,
mods, mod launchers. Search your downloads for the installators for this
software and content and delete them too and if there is any game
related folder in your documents, delete that folder as well.

After that please start a clean reinstall of Arma 2 CO:

1. Uninstall OA (right-click on the game in Steam Library and select
'delete local content'), do the same for Arma 2.

2. Delete "<steam>/steamapps/common/arma 2" and
"<steam>/steamapps/common/arma 2 operation arrowhead" folders and Arma
2's shortcuts on your desktop (if any). Search zour computer for all
folders containing ARMA 2 in their names and delete them. Then reboot
your computer.

3. Open Start menu and type this directly into the menu (in Windows XP,
you will have to click on "Run" first): regedit

4. Press Enter.

5. In the regedit window, click on HKEY_LOCAL_MACHINE.

6. Press CTRL+F to bring up search.

7. Look for "Bohemia Interactive" (without the quotes).

8. Delete all entries with "Bohemia Interactive" in their names

9. Exit the regedit, reboot PC.

10. Run Steam as Administrator (right-click on the Steam icon and click
on "Run As Administrator").

11. Install Arma 2.

12. Run Arma 2 once.

13. Install Operation Arrowhead.

14. Run Operation Arrowhead through OA's launch menu (not Combined Ops,
but Operation Arrowhead). You shouldn't have any problems and should
have both OA and Arma 2 content available, at this point you have the
highest official supported version of the game, if you insist on
BetaPatch experimental installation, please proceed here:


Do not run any other application while updating the game, especially do
not run Steam or any launcher.

Thank you,


Best Regards,


Jiri Velek

Bohemia Interactive




I've followed every step giving and I've done what I can without having to wipe my computer. If my understanding of wiping my computer is right I'd rather not have to do that. I don't see how or why doing that would be closely relevant to fixing the issue with the game. Then again if its something that is strongly suggested by the ARMA2/DayZ community then I'll have to take it into consideration.


Thanks everyone for trying to help.





Share this post

Link to post
Share on other sites

Hi Jughead, I don't want to revive a dead thread but did you get yours working? Ive been having the same problem, and I can't seem to fix it

victusmortuus likes this

Share this post

Link to post
Share on other sites

Hi Jughead, I don't want to revive a dead thread but did you get yours working? Ive been having the same problem, and I can't seem to fix it


I have the same problem right now too, never had an issue with the mod before, so it's baffling me.

Share this post

Link to post
Share on other sites

I have the same problem right now too, never had an issue with the mod before, so it's baffling me.


Me too, Victus. I've tried re-installing everything, checking integrity, using RAMdisk, updating my drivers, everything. It was playing fine until it randomly stopped working

Share this post

Link to post
Share on other sites

Another victim here. Been reading and doing every known fix on the planet. Still no luck. Baffling.

Share this post

Link to post
Share on other sites

Fixed mine, I'd been updating my nVidia drivers by just clicking "Check for Updates", so I thought i'd updated them all.


I went into my update preferences, and somehow, "Graphics Driver" as unticked. I don't know if it happened it a previous update. 


Mine's fixed now, it's worth a look to see if you had the same problem.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Similar Content

    • By Its_me_Pedro
      My friend just managed to craft full leather clothing plus primitive weapons such as the spear and the bow. We also had lots of fresh chicken breasts and decided to cook and then this happened.
    • By theSTONEDcold
    • By RickyChavez
      In the making for over 2 years, we present the best of the 300 episode DayZ series compilation in 4K.
      This video takes you through the evolution of Arma 2 Dayz from the first few days of Vanilla DayZ mod to the rise and fall of empires in DayZ Epoch Mod.
      It features 4 hours of footage from the 70 hour series.  It took over a month to make this and 4 days to upload and about 7 attempts to encode taking around 35 hours each attempt before a file was rendered successfully. In the attempt to encode this file, I had an OS harddrive complete mechanical failure due to the two years of heavy usage.  300TB of total footage recorded was based on the avg file size of a 1 hour uncompressed video. The file was originally 4:20:00 but it is a known problem to youtube that for some unknown reason long videos are having the end portion of the video cut off.  The file was 97GB.  Ive probably spent far more than 2-3k hours on this series recording and editing footage. I've spent 136 hours in the last month making the last 4 episodes alone. 
      Listed below is a link to the youtube playlist, and all individual episodes and 1 hour specials if you still want more dayz content.

      Newer Youtube Playlist for the whole series.

      Youtube Playlist - Episodes 1-200

      Youtube Playlist - Episodes 201-300