DaBi

Battleye Kick for corrupt data #5

58 posts in this topic

Hi, i have started getting kicked for the corrupt data #5, I was playing today and everything was fine but then on next login i keep getting kicked. Does anyone know what i need to do to fix this issue?

Thanks

Share this post


Link to post
Share on other sites

Me too, yesterday was fine, now getting corrupt data #5, so far I have tried : Manual battleye update, checked integrity of game cahce's on arma and oa, full uninstall + reinstall, reinstall BE, all to no success.....................

Share this post


Link to post
Share on other sites

Heya guys. Let me try to shed a little light on this. Anything that pauses the process of the game will look like a cheat engine to BattlEye, so it's likely some process that's interfering with the game client or BattlEye itself. These can include but are not limited to:

Antivirus software.

Streaming software/ twitch.tv

IO data transfer (This is generally only if Arma is NOT installed on C or you have corrupt data clusters on the hard drive.)

Memory issues.

Things you can do to attempt to fix it:

Uninstall any streaming software you're using.

Uninstall any Antivirus that you do not need (many folks have a shell of some outdated AV on their system on top of whatever they're using)

Defragment your hard disk (http://windows.microsoft.com/en-ie/windows-vista/improve-performance-by-defragmenting-your-hard-disk)

Run a PRIME95 test to check for bad memory sectors (http://www.techpowerup.com/forums/showthread.php?t=132819)

If this still doesn't work, post your MSINFO file here and we'll see what's hogging the system:

  • Press Windows Key + R.
  • Type MSInfo32 and press Enter.
  • In the MSInfo diagnostic window, click File, then Export.
  • When the Export As window appears, choose Desktop.
  • Name the file "MSInfo" and click Save.

chr0nos and Ken Bean like this

Share this post


Link to post
Share on other sites

I'm having this problem, everything was absolutely fine last night, tried to log in today and boom, can't get into any server, in either DayZ or standard ArmA II.

I can't update the MSINFO as the file is too large.

Edited by SJTG1993

Share this post


Link to post
Share on other sites

I'm having this problem, everything was absolutely fine last night, tried to log in today and boom, can't get into any server, in either DayZ or standard ArmA II.

I can't update the MSINFO as the file is too large.

Hey dude.

Click on the Start menu, go to Search, type %temp% and literally delete everything in that folder, it'll cut the MSINFO file down to a size that can be saved.

Share this post


Link to post
Share on other sites

To clear an event log by using Event Viewer


  1. Start Event Viewer.


  2. In the console tree, navigate to the event log you want to clear.


  3. On the Action menu, click Clear Log .


  4. You can either clear the event log or save a copy of the event log and then clear it.
    • To clear the event log without saving: Click Clear .

Try that one dude, to start Event viewer just type it into the Search bar.

It's worth noting aswell that if your event log is massive, you're probably getting a craptonne of errors in other programs too dude.

Edited by apollochaos

Share this post


Link to post
Share on other sites

I'm having the same problem, with me though its Norton anti-virus saying it is a Downloader virus. So just wondering if anyone else has nortons having this problem. I did delete the beclient.dll so it would re download the update downloads ok but I join a server come out and try to join another and then get the error corrupt data #5. Nortons had an update last night/early hours of this morning and seems to be related to whatever updated I am guessing its a false positive as I thought instead of going into a Breaking Point server I would go into a normal server so it would download the update through a different server and had the same problem.

Share this post


Link to post
Share on other sites

I'm having the same problem, with me though its Norton anti-virus saying it is a Downloader virus. So just wondering if anyone else has nortons having this problem. I did delete the beclient.dll so it would re download the update downloads ok but I join a server come out and try to join another and then get the error corrupt data #5. Nortons had an update last night/early hours of this morning and seems to be related to whatever updated I am guessing its a false positive as I thought instead of going into a Breaking Point server I would go into a normal server so it would download the update through a different server and had the same problem.

I don't understand when you say Norton says its a downloader virus ? I have Norton and also have this problem but my Norton does not mentio anything?!

Share this post


Link to post
Share on other sites

I don't understand when you say Norton says its a downloader virus ? I have Norton and also have this problem but my Norton does not mentio anything?!

open nortons click on advanced goto quarantine take a look in there that is where it says about the virus. hope that helps.

post-158122-0-75680100-1367596606_thumb.

Edited by Sa1Wales

Share this post


Link to post
Share on other sites

I've try all the above.. and still nothing..I have no anti virus running or installed..i have on other program installed other then..

Arma 2. Dayz Commander and just the mods downloaded from Dayz Commander.. apart from that my PC has nothing else on it..

It was running fine all night last night all day today on the Dayz server i always play on.. on having problem with wasteland..

Any other suggestions

Share this post


Link to post
Share on other sites

I manually updated battleye with no success, the problem just returned a short while later

Share this post


Link to post
Share on other sites

Just clicked to download manually and nortons says "Suspicious.Cloud.7.EP" virus and prevents download.

Honestly? Whilst I can't really speak on behalf of Symantec, Norton is probably one of if not the most obnoxiously horrid AV software you could install on your system. The ironic thing is that Symantec Business Av is wonderful. Just uninstall Norton and download Kaspersky instead. It will save you plenty of headaches in the future. We shouldn't really be telling people how to troubleshoot Norton here, it's not really within the scope of Dayz and it's not great practice, since people will begin to keep expecting us to.

Share this post


Link to post
Share on other sites

Having this problem also, never seen it before. PC is also pretty much new installed, windows8 with windows defender but that doesnt seem to be the problem.

I'm pretty sure the problem is with BattlEye, sometimes when I refresh the battleye .dll files it works, sometimes it doesnt, I have tbh no clue what the problem is anymore, all I can think of is BattlEye.

This is also first time I see this problem.

Share this post


Link to post
Share on other sites

Ok, well, there are a few more things we can try here folks. It could be that BattEye isn't starting properly or still being interrupted by *something* installed or a process running. Here are a few more suggestions:

Enabling Secondary Logon.

Windows secondary logon allows administrators to log on with a non-administrative account and still be able to perform administrative tasks. This means that it will allow BattlEye to run on admin accounts where local permissions are screwy.

Windows

  • Press Windows Key + R.
  • Type services.msc into the run window.
  • Click OK.
  • In the Name column, locate and right-click Secondary Logon.
  • Select Properties from the contextual menu.
  • Under the Startup Type dropdown menu, select Automatic.
  • Click OK.

Next, we should probably consider making a new user account altogether in Windows if it still isn't starting properly:

http://windows.microsoft.com/en-ie/windows7/create-a-user-account

Make sure you give it admin rights aswell, then just relog, run Arma2 and OA through steam once each, then shut down the client and try to join another server.

Hope this helps some folks.

Share this post


Link to post
Share on other sites

Just had the same issue, tried to download and reinstall but it made no difference. I next tried reinstalling using the one bundled with it and it seemed to help.

Might help someone, head to the operation arrowhead folder In my case for steam - X:\...\steamapps\common\arma 2 operation arrowhead\BEsetup and run the exe.

Hope this helps

ViikT likes this

Share this post


Link to post
Share on other sites

thanks for all the useful information everyone

have a few people on server suffering from these kicks, atleast I have some things for them 2 try now.

thnx

Share this post


Link to post
Share on other sites

Yea same issue here, nothing running but dart teamspeak chrome and dayz, still getting kicked for the issue :(

Share this post


Link to post
Share on other sites

just tried deleting BE and reinstalling now its giving me Bas serial key given, WTF

Share this post


Link to post
Share on other sites

Having same issue, No matter how many times i uninstall BE and copy/paste files i still get kicked for corrupted data #5.Only thing running is Dayzcommander,Steam and Arma2. Laptop is running Chrome and Dart. They messed something up in their last patch im betting.

Edited by eliX0r

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now