Sunday (DayZ)

Addon 'dayz_anim'requires addon 'CA_Dubbing_Counterattack'

2 posts in this topic

New start here.

I've been trying to get this mod to work for the better part of 14 hours now.

Numerous errors have thrown themselves at me and I've tried to solve everyone of them that cropped up. Now I'm stuck.

I've had the error posted in the thread title. And yes I've searched the forums, saw that that the recommendation was to cut the Addons folder from Arma to the Operation Arrowhead folder. This still hasn't worked. (I even tested keeping copies of the Addons in both file directories and still no result)

I'm currently using DayZ_Commander. (Curiously upon launch is still asks me to purchase a copy of combined forces... The Settings menu however links both Arma directories correctly from where they were installed.)

I have a disc of Arma2 Reinforcements (includes Arma2, PMC and BAF)

I also have a disc of Arma Operation Arrowhead.

I have updated these to the patch listed on the website 1.62 (Including updating Operation Arrowhead to the latest patch)

When these didn't work I Downloaded a steam copy of Combined Forces. This also didn't work.

Anyone got any suggestions??? My story is quite similar to this........

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Similar Content

    • By kubase102
      Hi guys.
      I have a problem with DayZ.
      When im trying to launch the game with DayZ Commander im getting a problem with ca_dubbing_counterattack.
      I have a pirate version of the game so the solution with copying addon files from ArmA II Free doesn't work for me...
      I have the lastest beta patch and patch 1.62 for OA.
      If anyone knows the solution please help me...
    • By Pr0sp3r0
      I really need help, I've spent 2 days on this. I'm very technical and I cannot get this to work, god help the less technical out there.
      I have ARMA2 Combined Operations on Steam, I have ARMA2:British Armed Forces and Private Military Company but have removed them to troubleshoot.
      STEAM NO LONGER INSTALLS in ARMA2 DIRECTORY AS WELL AS 'ARMA2 Operation Arrowhead'!
      The only installation directory is in ARMA2 operation Arrowhead only and ARMA2 Free doesn't seem to be available for download anymore, so I cannot copy the map files from ARMA2 to ARMA AO
      This needs to be made simpler, there must be millions of people with ARMA2 only on Steam and I'm betting that not many are going to be as persistent as me, I will get this working!!
      I have tried all of the options around re-installing, running ARMA2 first, running steam as administrator, installing beta ARMA2 patch, using DayZ Commander, using Play withSix and still the same consistent messages
      Addon 'dayz_anim' requires addon 'CA_Dubbing_Counterattack'
      followed by
      No entry 'bin\config.bin/CfgVehicles/Citizen1.scope'.
      Please, please, please need some help.
    • By Northling
      had these problems:
      "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.chernarus"
      and when i started the game i got "ca_dubbing_counterattack"
      i solved the issue and thought i´d share it:
      what i did was i copied the addons map an put it in the arma 2 operation arrowhead map like this:
      copied this map: C:\Program\Steam\steamapps\com­mon\arma 2\Addons
      and put it here: C:\Program\Steam\steamapps\com­mon\arma 2 operation arrowhead
      and heres a link on another way to do it: http://dayzmod.com/f...your-oa-folder/