Jump to content

Netropolis

Members
  • Content count

    2
  • Joined

  • Last visited

About Netropolis

  • Rank
    On the Coast

Profile Information

  1. Anyway to fix Desync lag?

    My internet connection is fine. When I played other multiplayer games there was no desync and the ping was stable. Other early access games were ok but DayZ has too many troubleshooting issues other than this. Well looks like most of the time a lot of players suffer desync lag so maybe the problem is from central database.
  2. Anyway to fix Desync lag?

    I've been searching everywhere on the forums to find solutions on desync lag and tried the methods but it didn't work at all. I've joined a lot of servers below 50 ping and they were all relatively the same. Desync can go up to 100 to 500. It's the server lag and not from fps. Also I keep getting "No message received for # seconds" when I join servers after 5,10 or 20 minutes of gameplay. I am able to run around freely but cannot interact with anything when that message pops up. After about 2 minutes I am out of the server. All of the servers I joined popped up a message "servers requiring battleeye v1.231" something like that. Firewall Settings System Information CPU: Intel i5-3470 Motherboard: ASUS P8B75-M LX PLUS RAM: 8GB VGA: GTX 650 1GB OS:Windows 7 64-bit DayZ Options -nosplash -noPause -cpuCount=4 -maxMem=8192 -exThreads=3 -maxVram=1024 -malloc=system -winxpGPU_MaxFramesAhead=1;GPU_DetectedFramesAhead=1;-> I haven't tweaked other settings. I've already had problems before I tweaked the settings. Somehow I have found a solution to desync but I don't think my router has settings for "IP Flood Detection". Router: AT203-003H Manufacturer: aprotech http://www.reddit.com/r/dayz/comments/1yt4dy/confirmed_fix_for_desync/ I have followed the instructions as below but the problem wasn't resolved. 1. Updated BattleEye to latest version 2. Firewall turned off 3. Verified integrity of game cache 4. Average frame rate is 35
×