Jump to content

OBS Broken with .60??

Recommended Posts

I can't record or stream with OBS in .60.  Is anyone else having this issue?

I get audio but no video, just a black blank screen.

I have tried changing all kinds of settings, deleting the Dayz folder in documents and having it recreated new.  Still same thing.  I have tried OBS studio, same issue.

I can revert back to .59 and OBS works fine with no problem.

Is anyone else using OBS that is able to record using game capture (not monitor capture) in .60?

Edited by thebaddestass

Share this post

Link to post
Share on other sites

Yeah I was getting the same issue.

So far. Fraps cant capture (on my I7 / GTX 770 rig) at 1080 running 0.60. (jerky, staggered recording)
Shadowplay is far too dark and has crappy variable speed recording useless good for most vid editing s/ware
And OBS only records a Black Screen, Audio and Mouse Pointer. No Video!

So yeah. Must be a DX11 / DayZ issue. Other DX 11 games seem ok under OBS ?! What is your GFX setup ?


Edited by zeotrope

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now