CallMeRive

OBS (Open Broadcaster Software) "Game capture" function does't work with 0.60

31 posts in this topic

@hicks_206 Hey, sorry for being annoying about this, but can we get an update about anti-aliasing not working together with game capture in OBS? It would really help us recorders and streamers if this was fixed. Same goes for the Shadowplay darker screen I guess. I assume you are aware of it. Is this a problem with DayZ or OBS or Shadowplay? Do you guys have an idea?

Edited by barelyinfected
removed a word

Share this post


Link to post
Share on other sites
20 hours ago, barelyinfected said:

@hicks_206 Hey, sorry for being annoying about this, but can we get an update about anti-aliasing not working together with game capture in OBS? It would really help us recorders and streamers if this was fixed. Same goes for the Shadowplay darker screen I guess. I assume you are aware of it. Is this a problem with DayZ or OBS or Shadowplay? Do you guys have an idea?

Rene - aren't you the one who told me how to get anti aliasing working in OBS Studio?

Share this post


Link to post
Share on other sites
2 hours ago, Hicks_206 (DayZ) said:

Rene - aren't you the one who told me how to get anti aliasing working in OBS Studio?

Not that I remember! :-\

I'm telling people to turn off anti-aliasing if they want to use gamecapture which seems to be the only way to record without a massive fps drop. If you're playing on 1080p, you really want to have anti-aliasing on high if possible because of all the 'blocky' and flickering edges of all objects.

If you're recording on 1440p you don't have this problem so much and I would actually advise to turn it off because the flickering and edges almost aren't there and the performance gain is very good.

This whole thing has changed with 0.60 and I'm just wondering what your stance is on it. Is it a problem with DayZ? Or should we contact the devs of OBS?

Same goes for shadowplay (dark recordings). 

Share this post


Link to post
Share on other sites
On 10/21/2016 at 8:17 AM, barelyinfected said:

This whole thing has changed with 0.60 and I'm just wondering what your stance is on it. Is it a problem with DayZ? Or should we contact the devs of OBS?

Same goes for shadowplay (dark recordings). 

I'm unclear on this part too. I always assumed these issues were an unintended byproduct of the new renderer in 0.60 and would be fixed in 0.61, but if they're not then maybe we all need to contact Nvidia and OBS?

barelyinfected likes this

Share this post


Link to post
Share on other sites

Not sure if this has been discussed elsewhere or if anyone has tried it for OBS.

I use the somewhat newly released ReLive for AMD graphics cards (AMD version of Nvidia Shadowplay)

I couldn't get it to work either in game capture mode, however I found out about a solution.  For some reason changing the resolution in-game and then back to your original resolution solves the problem.  The annoying thing is, if you alt-tab it stops working and you would have to cycle through the resolutions again to get the game capture to work again. 

So possibly you can try this with OBS, but remember minimizing will cause the stream to stop and it to break again.

To clarify this issue exists in patch 0.61 on stable.

Edited by Komalt

Share this post


Link to post
Share on other sites

Game capture mod works perfectly with my OBS.

Try to go in parameters of the screen capture and disable the option for anticheat. 

Edited by evilz_37

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Similar Content

    • By Gerofied
      Hey all, 
      I've recently been getting back into DayZ, Streaming and recording content for Youtube, 
      Recently have done a series of DayZ moments,
      Let me know what you think 
    • By The Classified Rebel
      On the stable I can choose to go 1920x1080 (16:9) and it would do it on my 1920x1080 (16:10) monitor but now it wont even give me the option to choose that ratio. Now I have black bars on the sides of my stream and if I go to full screen it puts my second monitor black so I can not see any of my other windows. I don't know if this is a bug or if they are only letting you choose the ratio of that monitor, I should be able to choose whatever ratio I want.