Jump to content

Search the Community

Showing results for tags 'bubble'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official
    • Announcements & Information
    • Developer Discussion & Status Reports
    • Stable Patch Discussion
    • Experimental Patch Discussion
    • Stress Test Discussion
  • DayZ - PC
    • New Player Discussion
    • General Discussion
    • Gallery
    • Suggestions
    • Bug Reports
    • Recruitment
    • Servers
    • Troubleshooting
  • DayZ on Consoles
    • Xbox
    • PS4
  • DayZ Modding
    • General Discussion
  • The Original DayZ Mod (Arma 2)
    • Mod Announcements & Info
    • New Player Discussion
    • DayZ Mod General Discussion
    • DayZ Mod Gallery
    • Mod Servers & Private Hives
    • DayZ Mod Suggestions
    • DayZ Mod Troubleshooting
  • MiniDayZ
    • MiniDayZ
  • Off-Topic
    • Off-topic General Discussion
    • Health and Fitness
    • Hobbies
    • Current Events
    • TV/Movies
    • Music
  • DayZ Mod

Found 1 result

  1. This is something i have noticed just now on a low pop server (exp AUS-02) - there were only 3 players on the server. I cannot be 100% certain since i didnt see the players but i suspect that (much like the old Red Chain scenario of the early SA days) when a player enters my "bubble" i get massive fps drops for 1-2 seconds. I was running smoothly getting 70-100 fps (i5, gtx 970) apart from 2 moments at Green Mountain and Myshkino Base were the frames dropped dramatically. This didnt occur as i was approaching these locations but minutes after entering the zones. There were no zombies at either location. Am i to assume that this was because of a player being nearby? It is hard to repo of course (unless i can get a friend to help). Anyone else notice this?
×